[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Please hint poppler-data for lenny inclusion

On Sun, 24 Aug 2008 19:45:13 +0200
Luk Claes <luk@debian.org> wrote:
> unblocked

 Great thanks Luk!
 But, verrry sooorry, I've updated this poppler-data package before
 read this mail... 

 changelog is below, 1 bug fix and trivial changes.

> poppler-data (0.2.0-2) unstable; urgency=low
>   * debian/control
>     - add "DM-Upload-Allowed: yes", because I'm DM :)
>     - fix "poppler-data should suggest libpoppler3" (Closes: #496268)
>     - change "Priority: optional" from extra, same as cmap-adobe-*
>     - add some descriptions for cmap-adobe-* users

 so, please unblock this again, please...
 I am terribly sorry about the inconvenience.


 Hideki Yamane     henrich @ debian.or.jp/iijmio-mail.jp

Reply to: