[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#496123: pyton2.5: build-dependencies unsatisfiable on amd64 sid+testing



found 496123 2.5.2-6
notfound 496123 2.5.2-11
thanks

no, 2.5.2-11 doesn't have libgpmg1 as a build dependency.

there is is still an unanswered question why this package is not moved
to testing. asked Neil at Debconf about Nico's comment on my request,
but apparently he never said anything like this.

  Matthias

Ralf Treinen writes:
> Package: python2.5
> Version: 2.5.2-11
> Severity: serious
> 
> Hi Matthias ;-)
> 
> The build-dependencies of your package cannot be satisfied on amd64
> even by taking sid and testing binary packages together :
> 
> python2.5 (= 2.5.2-6): FAILED
> binary: python2.5
> The following constraints cannot be satisfied:
>   python2.5 (= 2.5.2-6) build-depends on libgpmg1 {NOT AVAILABLE}
> 
> This means that even migration of any other packages to testing will not make
> the package compilable inside testing.
> 
> Gruss -Ralf.
> 
> -- System Information:
> Debian Release: lenny/sid
>   APT prefers unstable
>   APT policy: (500, 'unstable'), (1, 'experimental')
> Architecture: amd64 (x86_64)
> 
> Kernel: Linux 2.6.24-1-amd64 (SMP w/2 CPU cores)
> Locale: LANG=en_US.utf8, LC_CTYPE=en_US.utf8 (charmap=UTF-8) (ignored: LC_ALL set to en_US.utf8)
> Shell: /bin/sh linked to /bin/bash
> 
> Versions of packages python2.5 depends on:
> ii  libbz2-1.0                1.0.5-1        high-quality block-sorting file co
> ii  libc6                     2.7-13         GNU C Library: Shared libraries
> ii  libdb4.5                  4.5.20-12      Berkeley v4.5 Database Libraries [
> ii  libncursesw5              5.6+20080804-1 shared libraries for terminal hand
> ii  libreadline5              5.2-3          GNU readline and history libraries
> ii  libsqlite3-0              3.5.9-3        SQLite 3 shared library
> ii  libssl0.9.8               0.9.8g-13      SSL shared libraries
> ii  mime-support              3.44-1         MIME files 'mime.types' & 'mailcap
> ii  python2.5-minimal         2.5.2-11       A minimal subset of the Python lan
> 
> python2.5 recommends no packages.
> 
> Versions of packages python2.5 suggests:
> pn  python-profiler               <none>     (no description available)
> pn  python2.5-doc                 <none>     (no description available)
> 
> -- no debconf information
> 


Reply to: