[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Freeze exception for rdiff-backup 1.2.0-1



Daniel Baumann <daniel@debian.org> writes:
> Marc 'HE' Brockschmidt wrote:
>>> It would be very nice to have it in lenny in order to no longer confuse
>>> users wrt/ using different rdiff-backup versions on the server and on
>>> the client (see #426110 for some information about that).
>> There is no information how 1.2.0 would fix this.
> assumed 1.2.0 migrates, people can use rdiff-backup from lenny to backup
> to lenny+1 machines, and vice verse. see #426110 for more information
> about that.

The information provided in #426110 only indicates that rdiff-backup
upstream doesn't care about backwards compatibility, so I guess the
solution should be to package new versions (like an 1.4 branch, with yet
another protocol change) with a new name like rdiff-backup-1.4.

Marc
-- 
BOFH #367:
Webmasters kidnapped by evil cult.

Attachment: pgplkLyKH4Cc2.pgp
Description: PGP signature


Reply to: