[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Please allow liblicense 0.8-1 into testing

liblicense 0.8-1 is a new ABI from upstream (who happens to be me). It also fixes a serious bug, #493293 , that makes it fail to read some licenses and in the same files makes its write meaningless nonsense instead of a proper piece of license metadata.

Version 0.8-1, already in unstable, fixes this. It does introduce a new ABI bump, liblicense3, which is necessary for fixing this. There are no dependenices on liblicense2 or liblicense3 right now in the archive except those provided in the same source package, liblicense.

(Please keep me CC:d; I'm not on debian-release.)

-- Asheesh.

Seize the day, put no trust in the morrow!
		-- Quintus Horatius Flaccus (Horace)

Reply to: