[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Please binNMU pyicu



* Bernd Zeimetz [Sun, 17 Aug 2008 12:35:11 +0200]:

> Hi,

> although I'm not sure what the reason for #494356 is, rebuilding pyicu
> fixes the problem. If I remember right I've seen this problem before
> with another extension, but I didn't care much as it went away with the
> last Upload - unfortunately I don't remember which one... But I still
> think these bugs must have been introduced with a change in python2.5
> ~2-3 months ago. Interestingly the problem does not occur with
> python2.5-dbg.

> So please schedule binNMUs of pyicu on all arches to fix #494356 and
> unblock them to go into Lenny.
> python-pyicu |    0.8.1-2 |      unstable | alpha, amd64, arm, armel,
> hppa, i386, ia64, m68k, mips, mipsel, powerpc, s390, sparc

Scheduled.

P.S.: http://release.debian.org/wanna-build.txt (which was not been
widely publicized yet).

-- 
Adeodato Simó                                     dato at net.com.org.es
Debian Developer                                  adeodato at debian.org
 
                                Listening to: Nena Daconte - Si supieras


Reply to: