[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Please allow libapache-mod-musicindex 1.2.2-3 into lenny

* Thibaut VARENE [Thu, 14 Aug 2008 22:23:45 +0200]:

> Hi,

> I just uploaded libapache-mod-musicindex 1.2.2-3 to unstable, which
> contains a single fix (interdiff follows) for #494857.

> Though not a severe bug, it has a direct impact on some
> functionalities regarding the module: it basically breaks any
> customisation the user might want to add to the module in a very
> unpleasant and hard to track way (see the full bug report for
> details). It would also imply reopening #385619 and #371164 which are
> not really fixed unless this bug is actually fixed as well...

> The fix is really trivial, as the following interdiff shows, and I
> would feel really better knowing that the version shipped in the
> upcoming stable release had it.

Unblocked, thanks.

Adeodato Simó                                     dato at net.com.org.es
Debian Developer                                  adeodato at debian.org
Excuse me for thinking a banana-eating contest was about eating a banana!
                -- Paris Geller

Reply to: