[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Freeze exception: sane-frontends 1.0.14-7



Hi,

sane-frontends 1.0.14-7 fixes a non-compliance in the way scanadf uses
the SANE API & standard which breaks with the net backend. It's the
same fix that went into scanimage in sane-backends 1.0.19-17.


Please unblock sane-frontends 1.0.14-7.


sane-frontends (1.0.14-7) unstable; urgency=low

  * debian/control:
    + Bump Standards-Version to 3.8.0 (no changes).
  * debian/patches/03_scanadf_options_fix.dpatch:
    + Added; get option descriptor 0 before getting the value for option 0.
      This is a standard-compliance fix needed for proper operation with the
      net backend.

 -- Julien BLACHE <jblache@debian.org>  Tue, 05 Aug 2008 12:01:06 +0200


Thanks,

JB.

-- 
 Julien BLACHE <jblache@debian.org>  |  Debian, because code matters more 
 Debian & GNU/Linux Developer        |       <http://www.debian.org>
 Public key available on <http://www.jblache.org> - KeyID: F5D6 5169 
 GPG Fingerprint : 935A 79F1 C8B3 3521 FD62 7CC7 CD61 4FD7 F5D6 5169 


Reply to: