[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#484695: vlc: Please switch to libdc1394-22

Fabian Greffrath wrote:
peter green schrieb:
tags 484695 patch sid

fixing this seems to be as simple as just changing the build-depends.

Thank you very much for investigating on this issue.

However lenny still has a libavcodec-dev that depends on libdc1394-13-dev so care should be taken to make sure that a "fixed" vlc doesn't make it into lenny too early.

Well, ffmpeg-debian 0.svn20080206-11 is *supposed* to be in Lenny (CCing debian-release because of this)!

This is still the goal and is being worked on.



Reply to: