[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Consider player update for Lenny (version 2.0.4-3.3)

* Petter Reinholdtsen [Tue, 12 Aug 2008 00:14:03 +0200]:

> Hi.  I noticed from a blog post by Lucas Nussbaum[1] that
> ffmpeg-debian[2] was one of the most popular packages currently
> missing in Lenny, and that its propagation is blocked by the player
> package, because of a RC bug with a patch.

>   1 http://www.lucas-nussbaum.net/blog/?p=303
>   2 http://packages.qa.debian.org/f/ffmpeg-debian.html

> Because of this, I just uploaded a new version of player[3] applying
> this patch, to solve the RC issue and improve the chance of having
> ffmpeg-debian in Lenny.  The NMU patch is available in BTS[4].

>   3 http://packages.qa.debian.org/p/player.html
>   4 http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=494713

> Please consider updating the player package in Lenny, and also to
> allow the current ffmpeg-debian package in Unstable into Lenny.

This is great, thanks for caring! (Unblocked, of course.)

> +  * Build using swig version 1.3.36, causing lots of changes in
> +    client_libs/libplayerc/bindings/python/playerc_wrap.c.

This file should maybe be removed in clean? Bcc'ing #494713 in case the
maintainer catches this.


Adeodato Simó                                     dato at net.com.org.es
Debian Developer                                  adeodato at debian.org
                          Listening to: Joan Manuel Serrat - El drapaire

Reply to: