[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Please unblock jd package



Hi,

 Please unblock jd package.

 From PTS,
> Unblock request by freeze-exception ignored due to version mismatch:
> 1:2.0.0-080722-1

 I uploaded jd package (1:2.0.0-080722-1) at 2008-07-23, and updated package
 (1:2.0.0-080722-2) just changes including debian/README.source to comply 
 Debian Policy 3.8.0.
 
 So it qualifies for lenny, I think.

 # and no packages depend jd, so there is no wrong effect for our lovely Lenny :)


-- 
Regards,

 Hideki Yamane     henrich @ debian.or.jp/iijmio-mail.jp
 http://wiki.debian.org/HidekiYamane


Reply to: