[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Freeze exception request: kde4libs 4.1.0-3


Please could you make a freeze exception for kde4libs 4.1.0-3 ?

kdelibs/kdepimlibs/kdebase-runtime in Lenny is targeting people that want to 
run/build/develop applications for KDE 4. With current kde4libs (4.1.0-2), we 
can't build kdevplatform/kdevelop4 and we have already a bug report against 
it. This version updates kross to version 11, thus fix the build of 
kdevplatform and kdevelop4.

The package wasn't uploaded yet, I would like an ACK before uploading.

changelog entry below:

kde4libs (4:4.1.0-3) unstable; urgency=low

  * Update kross to version 11 (r838337). Fix build of latest kdevplatform
    and kdevelop4 (Closes: #491272).



Reply to: