[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

re: pdftk: FTBFS in lenny: gcj-4.2: libgcj.spec: No such file or directory

my test results for pdftk (which has the same version in both lenny and sid)

build in sid: builds sucessfully
build in lenny: FTBFS
build in lenny with sids gcj-4.2, gcj-4.2-base, gij-4.2, libgcj8-1, libgcj8-1-awt, libgcj8-dev, libgcj8-jar (that is all packages from the gcj-4.2 source package that were installed were upgraded to sid's versions) : builds sucessfully.

release team: are you planning to let gcj-4.2 4.2.4-3.1 into lenny (looks like the only change in sid since the freeze is a reupload to fix a version numbering screwup) or does another soloution to this bug have to be found?

Reply to: