[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Freeze exception request for djvulibre-3.5 3.5.20-10

Please allow  djvulibre-3.5 3.5.20-10 into lenny.


Previous versions had minor dependency issues that caused an attempt
to do a minimal (no-graphics, server) installation that included image
processing tools that used the DjVu library to pull in substantial
hunks of X.  So this fix makes creating stripped-down systems easier.

There are no other serious changes, aside from some translations.
I've tested all interacting systems I know of, and they all passed


Reply to: