[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Please allow deliciousapi 1.5.0 into sid/lenny

Hello release team,
I'm here to ask your approval to upload deliciousapi 1.5.0-1 in sid,
and then let it transit to Lenny; attached you can find the debdiff
with 1.4.4-1 (the version currently in the archive).

The reason for this new upstream release is the migration from
del.icio.us to delicious.com, hence changing the API to connect to it,
as reported on the upstream website[1].

The debdiff contains many changes in the docstrings, in order to
better document the function parameters and working, and some other
due to delicious.com changes and migration from python-feedparser to

Thanks for your attention,

[1] http://www.michael-noll.com/wiki/Del.icio.us_Python_API

Sandro Tosi (aka morph, Morpheus, matrixhasu)
My website: http://matrixhasu.altervista.org/
Me at Debian: http://wiki.debian.org/SandroTosi

Attachment: deliciousapi_1.5.0-1.debdiff.bz2
Description: BZip2 compressed data

Reply to: