[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Please approve recompiled rrdcollect to lenny.

Dear Release Team,

Due to the latest changes in librrd package (new SOname, new -dev name)
I am asking you to approve for upload rrdcollect recompiled with current
toolchain/libchain to unstable then for unfreeze it to propagation to lenny.

Proposed changes:
  * Build-depends on librrd-dev instead of librrd2-dev (which is virtual
    package now)
  * DM-Upload-Allowed: yes

There are no other changes except above.

	Artur Czechowski
 - You can take my soul but not my lack of enthusiasm.
						/Wally, "Dilbert" 2004.11.23/

Attachment: signature.asc
Description: Digital signature

Reply to: