[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: request for a freeze exception for mercurial



On Fri, Aug 01, 2008 at 11:31:35AM +0000, Vincent Danjean wrote:
>   Hi,
> 
>   mercurial 1.0.1-3 (currently in lenny) is incompatible with
> python-subversion >= 1.5 (it works with python-subversion 1.4 that
> is not in lenny anymore). This bug does not touch the core mercurial
> operations but it prevents any conversion from subversion repository
> to mercurial.

unblocked.

-- 
·O·  Pierre Habouzit
··O                                                madcoder@debian.org
OOO                                                http://www.madism.org

Attachment: pgpqxTNWNEvlF.pgp
Description: PGP signature


Reply to: