[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Please unblock libtemplate-perl 2.19-1.1

Dominic Hargreaves wrote:
> This contains only one change from the version in lenny, fixing #429031
> by adding a package to Suggests.
> This will ease the transition from etch; upstream split out their
> packages, so without this clue, people using Template::Plugin::XML will
> find themselves without this module.

unblocked, though wouldn't it make more sense to make it a Recommends in
this case as suggested packages don't get installed by default?



Reply to: