[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

klibc unblock

please unblock klibc 1.5.12-1 it contains mostly gcc-4.3 fixes,
even if not used for it's compilation would be good to have
them in stable.

also we have a grave packaging error in klibc, which causes
signal() not to be exported, see that message

thus i would have to upload 1.5.12-2 soonest.
i'd prefer to have 1.5.12-1 before in testing.
or shall i upload against 1.5.11-3 ??

best regards


Reply to: