[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

freeze exception for cmake (Re: Accepted cmake 2.6.0-5 (source amd64))



On mar, jui 29, 2008 at 10:02:05 +0000, Pierre Habouzit wrote:
> Format: 1.8
> Date: Tue, 29 Jul 2008 11:05:17 +0200
> Source: cmake
> Binary: cmake
> Architecture: source amd64
> Version: 2.6.0-5
> Distribution: unstable
> Urgency: medium
> Maintainer: A. Maitland Bottoms <bottoms@debian.org>
> Changed-By: Pierre Habouzit <madcoder@debian.org>
> Description: 
>  cmake      - A cross-platform, open-source make system
> Closes: 481392
> Changes: 
>  cmake (2.6.0-5) unstable; urgency=medium
>  .
>    * Fix build-deps: libncursesw5-dev doesn't work, just use the non wide one.
>      This will build ccmake again (Closes: #481392).


The sole diff is removing the 'w' from libncursesw5-dev from
debian/control.

Attachment: pgpA0P8uvp2U1.pgp
Description: PGP signature


Reply to: