[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: What should go into Lenny, aka Where 2.0

On Wed, Jul 02, 2008 at 08:56:12PM +0200, Luk Claes wrote:
> It's waiting for ruby1.9 which FTBFS on quite some architectures.
> It (mapserver) also FTBFS on hppa...

Uhm this is quite weird, it seems that Jasper is not in sync
on HPPA boxes. The j2_encode_uuid (GeoJ2 support) is missing
in the jasper library used to build mapserver, but the gdal library
has been compiled with GeoJ2 support in Jasper, so I guess it
has been compiled with a GeoJ2-enabled Jasper.
I also note that currently HPPA building box is still using 1.900.1-4 even if -5 is 
available since 10 of June. Note that -5 introduces GeoJ2 support
on HPPA: 

http://buildd.debian.org/fetch.cgi?pkg=gdal;ver=1.5.2-1;arch=hppa;stamp=1213341378 <-- used -5 on 06-13
http://buildd.debian.org/fetch.cgi?pkg=gdal;ver=1.5.2-2;arch=hppa;stamp=1215032208 <-- used -4 today!
http://buildd.debian.org/fetch.cgi?pkg=jasper;ver=1.900.1-5;arch=hppa;stamp=1213020200 <-- built on 06-10

and finally

http://buildd.debian.org/fetch.cgi?pkg=mapserver;ver=5.0.3-2;arch=hppa;stamp=1214256178 <-- failed on 06-23


Francesco P. Lovergine

Reply to: