[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Heads up for freeze exception for apr-util


this is a heads up that I will request a freeze exception for apr-util

apr-util in unstable (re-)introduces mysql support for apache 
authentication (this was a regression from sarge to etch). However, 
it is not compatible with the php5 5.2.5-3 currently in testing. 
Therefore it is kept out of testing by #481964.

Unfortunately, php5 FTBFS on some architectures (#481737) and will not 
migrate soon. The FTBFS needs to be fixed for lenny, because it seems 
to happen in lenny, too, which makes it impossible to release 
security updates. Therefore, I don't see any reason not to include 
the newer apr-util in lenny once php5 is fixed.


Attachment: signature.asc
Description: This is a digitally signed message part.

Reply to: