[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Please allow base-files 4.0.4 in testing

Santiago Vila <sanvila@unex.es> writes:
> On Fri, 30 May 2008, Adeodato Simó wrote:
>> * Santiago Vila [Fri, 30 May 2008 11:12:16 +0200]:

>> Hello, Santiago.

>> > base-files (4.0.4) unstable; urgency=low
>> >   * Added Apache-2.0 to common-licenses. Closes: #471736.
>> >     Retrieved from http://www.apache.org/licenses/LICENSE-2.0.txt.
>> I don't see the Apache license mentioned in the current Policy document
>> ( #291460 is marked as pending for a while, but is not closed.
>> Maybe the editors forgot to include the change in their upload?
> Oops! My fault, indeed. I added the license because of this:
> http://bugs.debian.org/471736#49
> i.e. it was "approved". Should I remove the license again? I hope not.

No, please keep it.  base-files can add licenses before Policy (that's
really the right order in which to do it), and this *will* be in Policy
for lenny.  Policy isn't frozen itself, since it's just a text document,
and there will be at least one more upload before lenny that includes this

Russ Allbery (rra@debian.org)               <http://www.eyrie.org/~eagle/>

Reply to: