[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Please binNMU apache2-mpm-itk

* Stefan Fritsch [Fri, 16 May 2008 17:44:47 +0200]:

> Hi,

> please binNMU apache2-mpm-itk to build against apache2 2.2.8-4.

Hello, seems this was done yesterday, but it failed in most arches with
the same error:

Configuring Apache Portable Runtime library ...

checking for APR... yes
  setting CC to "alpha-linux-gnu-gcc"
  setting CPP to "alpha-linux-gnu-gcc -E"
  adding "-pthread" to CFLAGS

Configuring Apache Portable Runtime Utility library...

checking for APR-util... yes
  adding "-L/usr/lib/mysql" to LDFLAGS
  adding "-lmysqlclient_r" to LDFLAGS
checking for gcc... alpha-linux-gnu-gcc
checking for C compiler default output file name... 
configure: error: C compiler cannot create executables
See `config.log' for more details.


Adeodato Simó                                     dato at net.com.org.es
Debian Developer                                  adeodato at debian.org
                                           Listening to: Queen - Save me

Reply to: