[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

armel testing unininstallable


Checking the testing uninstallable list[1], for armel packages. Most
seem to baiting for someinthing or another to migrate to testing,
while few need bug-fixing upload. Packages that seem to be safe
to remove rom testing/armel (ie no reverse deps), I have marked
with "RfT". I don't actually know if it's worth the trouble to temporarily
remove them just to decrease uninstallable count.

  asterisk-addons (1.4.6-1): asterisk-mp3 asterisk-mysql asterisk-ooh323c
  asterisk-oh323 (0.7.3+cvs20070811-3): asterisk-oh323
  asterisk-spandsp-plugins (0.0.20070624-2): asterisk-app-fax

needs asterisk upload for #477389, tagged pending..

  audacious (1.4.6-2): audacious
  audacious-dumb (0.57-1): audacious-dumb
  audtty (0.1.8-2): audtty
  upse (0.6.0-1): upse-audacious
  wmauda (0.7-2): wmauda

I've been tryint to get audacious 1.5.x to testing for a
while. now looks like it only needs a day and a hint top push
audacious and audacious-plugins together.

easy audacious/1.5.0-2 audacious-plugins/1.5.0-2

  bogofilter (1.1.6-2): bogofilter-tokyocabinet

Needs tokyocabinet soname migration.

  burn (0.4.3-2.1): burn
  gnomebaker (0.6.2-3): gnomebaker
  k3b (1.0.4-8): k3b
  nautilus-cd-burner (2.20.0-1): nautilus-cd-burner

needs cdrdao (#471224 RC)

  cheese (2.22.1-1): cheese
  ekiga (2.0.11-2): ekiga ekiga-dbg ekiga-gtkonly

needs newer evolution-data-server in testing

  cryptkeeper (0.9.1-2): cryptkeeper
  libpam-encfs ( libpam-encfs

waits for encfs migration. RfT.

  dballe (4.0.0-1): python-dballe
  ggz-python ( python-ggz

missed python2.5 boat, scheduled binNMU's

  gcc-4.1 (4.1.2-19): gobjc++-4.1
  gcc-4.2 (4.2.3-5): gobjc++-4.2
  gcc-4.3 (4.3.0-3): gobjc++-4.3
  gcc-defaults (1.63): gobjc gobjc++

These are being handled, fixed in unstable.

  gnustep-base (1.14.1-8): gnustep-base-runtime libgnustep-base-dev libgnustep-b
ase1.14 libgnustep-base1.14-dbg

Needs migration of gcj-4.3.

  gpsdrive (2.10~pre4-1): gpsdrive
  mapnik (0.4.0-2): python-mapnik
  mapserver (5.0.2-2): cgi-mapserver libmapscript-ruby1.8 libmapscript-ruby1.9 m
apserver-bin perl-mapscript php5-mapscript python-mapscript

Waiting for sqllite, gdal builds on hppa/ia64 to allow a bunch of packages to migrate

  gtk-vnc (0.3.5-3): mozilla-gtk-vnc
  mozilla-traybiff (1.2.3-4): iceape-traybiff
  wysihtml (0.13-5): wysihtml-el

Depends on iceweasel/iceape, which are complicated (we are waiting
for FF3). RfT.

  haskell-http (30010004-1): libghc6-http-dev
  hmake (3.13-0.1): hmake

Leaked haskell apps migration. RfT.

  hplip (2.8.2-1): hpijs hplip hplip-dbg
  kdebluetooth (1.0~beta8-4): kdebluetooth
  picard (0.9.0-2): picard
  qscintilla2 (2.1+snapshot20070923-1): python-qscintilla2
  qtiplot (0.9.3~rc2-2): qtiplot

Needs new python-qt4 upload to unstable

  jamvm (1.5.1-1): jamvm

Needs classpath give-back on ia64 and the great "purge java
from alpha hppa arm" transition to clear. RfT.

  koffice (1:1.6.3-4): karbon koffice-dev krita kword

I need to debug this build failure and and file a bug/patc.

  mlt++ (0.2.4-1): libmlt++-dev libmlt++0.2

Needs mlt being fixed from the ffmpeg transition fallout. RfT.

  noweb (2.11b-3): noweb

Needs icon, which is blocked from imgration due to: #475952

  pdftk (1.41-2): pdftk

A binNMU would fix, but I'd rather see a upload fixing the #477898
RC bug. I guess I can NMU?

  sweep (0.9.0-2.2): sweep

Needs fix in esd for #469860. RfT.

  tellico (1.3-1): tellico

Complicated. RfT.

  wims (3.62-13): wims
  wxmaxima (0.7.1-1): wxmaxima

Needs fix on #474909, RfT.

  wmii2 (2.5.2-6): wmii2

Waits on 9base. Give-back 9base on hppa? looks like the
state is messed in w-b. RfT.

  xorg (1:7.3+10): xserver-xorg-input-all

Still waiting for #461551

[1] http://release.debian.org/britney/testing_uninst.txt

"rm -rf" only sounds scary if you don't have backups

Attachment: signature.asc
Description: Digital signature

Reply to: