[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: binNMUs for libffi4 removal

On Mon, 05 May 2008, A Mennucc wrote:
> Unfortunately the package libffi-dev  built from the source libffi has
> version 3.0.5-1 ; while the version of libffi4-dev inside  gcc-4.3 was
> 4.3.0-3; so the new one seems older. I am afraid this may confuse apt/dpkg

This doesn't make sense. Both packages do not have the same name and
provides are unversioned. 

Given the choice between a real package and a virtual one, I think apt
will prefer the real one.

Raphaël Hertzog

Le best-seller français mis à jour pour Debian Etch :

Reply to: