[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Please unblock wordpress 2.5.1-1

According to the migration page[1], wordpress 2.5.1-1 is not migrating to testing.

> trying to update wordpress from 2.5.0-1 to 2.5.1-1 (candidate is 4
> days old)
> Unblock request by luk ignored due to version mismatch: 2.5.0-1

The hints file[2] lists both 2.5.0-1 and 2.5.1-1 for unblocking, I guess the 2.5.0-1 line needs to be removed for the 2.5.1-1 line to be processed. (Or maybe it was only recently added and hasn't been processed yet.)

The 2.5.1-1 package fixes CVE-2008-1930 (Debian bug #477910).

[1] http://release.debian.org/migration/testing.pl?package=wordpress
[2] http://ftp-master.debian.org/testing/hints/luk

Thanks :)


Reply to: