[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

xml-security-c microtransition (was: Python 2.5 done, Perl 5.10 next; mail -release if you have a transition)



Adeodato Simó <dato@net.com.org.es> writes:

> If you have a pending transition in one of your packages, please send a
> mail to <debian-release@lists.debian.org> to notify that it should be
> done at some point, so that we can allocate a slot for it. As always,
> you are welcome to upload SONAME-bumping packages to experimental first.

I should let you know before I forget to: at some point before lenny I
want to upload xml-security-c 1.4.0.  This is a very tiny transition; the
only other affected packages are opensaml and shibboleth-sp.  I'll
probably move these packages to libxerces-c28 at the same time.  I don't
anticipate it getting involved in any other active transition or needing
anything other than a hint, but wanted to let you know on general
principals anyway.

As I recall, lenny will release with Xerces-C 2.8 and 3.0, so I'm not
planning on transitioning to Xerces-C 3.0 at this point (more likely that
it will break something).  But I can look at that if Xerces-C 2.8 is
supposed to go away for lenny.

-- 
Russ Allbery (rra@stanford.edu)             <http://www.eyrie.org/~eagle/>


Reply to: