[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

upload of sqlite3 3.5.8-2


Upstream source changed from time to time and I still missed to
re-enable load extension support. It is not part of the core/public API,
still some package may use it. Currently two bugs filed against it, the
severity of the former[1] is serious, the latter[2] shows the diff to
enable it again. I need to specify --enable-load-extension in
This upload affects the python2.5 transition, but without this upload it
will block the transition (the former bugreport will prevent sqlite3 to
enter Lenny). As the change is minimal and load extension was always
enabled it won't cause any trouble. As the previous upload is fresh, it
won't even make the transition notably slower.
Please allow its upload.

[1] http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=478337
[2] http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=475084

Reply to: