[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Dropping libxml1



On Thu, Apr 10, 2008 at 09:30:44PM +0000, Moritz Muehlenhoff wrote:
> There are only three packages left, which build depend on libxml-dev
> (r-cran-xml and cadaver have only alternate libxml2-dev | libxml-dev
>  deps)
> 
> cheops-ng (#470011)
>   -> gnome 1 only, low popcon, last maintainer upload from Feb 2007


> amaterus (#470009)
>   -> very low popcon (12), last maintainer upload from Jul 2004
  this is yet another WM, and I see no reasons for it to stay, it has
lots of alternatives that provide the same functionalities anyways. It
should be QA-removed.

> koala (#470012)
>   -> very low popcon (6), last maintainer upload from Auf 2005

  I talked with sam, and he believes the package should be removed
fully.

-- 
·O·  Pierre Habouzit
··O                                                madcoder@debian.org
OOO                                                http://www.madism.org

Attachment: pgph9edJpRkOj.pgp
Description: PGP signature


Reply to: