[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#311188: Policy 10.7.4 violation not RC for Lenny?

Hash: SHA1

On Sat, Apr 05, 2008 at 02:36:36PM +0200, Luk Claes wrote:
>On Sat, Apr 05, 2008 at 01:48:43PM +0200, Jonas Smedegaard wrote:
>> I understand that severity of bug#311188 has been lowered to non-RC by 
>> the Debian Edu maintainers.
>> I also understand from the bugreport that the severity change happened 
>> in coordination with the release team.
>> Could the release team please elaborate on the reasoning behind this 
>> judgement?  And do so here at the bugreport rather than only on irc.
>You could start by reading the bug log as the reasons are mentioned?

I did.  Thanks for the obvious suggestion.

AFAICS the most recent post from a member in the release team was this 
one by Steve Langasek, back in november:

>In the original bug report, Jonas said:
>> Extensions are added to the base-config package that messes with a 
>> bunch of conffiles based on debconf values.
>Is this no longer what happens?  If not, if instead debian-edu-config 
>is only supplying configuration for cfengine, then I agree with you 
>that this bug should no longer be considered RC.

I fail to find any response to that question.

I am fully aware that Holger, who lowered the severity, consider it safe 
to do so.

My question is if the release team agrees with this judgement, and for 
what reasons.

As Christian Perrier wrote, the standpoint of the release team in this 
is relevant also for other cases.

Kind regards,

 - Jonas

- -- 
IT-guide dr. Jones    <dr@jones.dk>   http://dr.jones.dk/    +45 40843136
Debian GNU/Linux    <js@debian.org>   http://www.debian.org/
Version: GnuPG v1.4.6 (GNU/Linux)


Reply to: