[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

printing with parallelport printers broken in etch



Hi,

this bug (462149) prevents printing (via cups) to printers attached to the 
parallelport in etch. 

On Friday 08 February 2008 08:31, nigel barker wrote:
> Thanks for the suggestions everyone. I can now print to a local printer
> on a workstation (and hopefully on ltsp servers - not tried yet)
>
> I found a solution in #462149 that fixed it for me:
> http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=462149
>
> in /usr/lib/cups/backend
>
> I chowned parallel and usb to root:lp
> then  chmodded them to 2755

I wonder if this is the correct fix (it seems 
so, /usr/lib/cups/backend/cups-pdf has the same perms) and wonder if the SRMs 
would like to see this fix in etch?

If yes, I could prepare a fixed package. If not, I'd probably prepare a fixed 
package for Debian Edu anyway... :-)


regards,
	Holger

P.S.: The correct severity is probably important..

Attachment: pgpP6S76sQbDY.pgp
Description: PGP signature


Reply to: