[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: arm build of wireshark

Joost Yervante Damad wrote:
> On Sunday 23 March 2008 12:55:39 Martin Michlmayr wrote:
>> * Joost Yervante Damad <andete@debian.org> [2008-03-23 09:30]:
>>>> On Saturday 22 March 2008 09:35:35 Luk Claes wrote:
>>>>> If you're sure the internal compiler error has been fixed, then a
>>>>> rebuild is in order...
>>>> FYI, I can reproduce the ICE on my NSLU2 while compiling the same file.
>>> Some more info: it compiles fine with gcc-4.3.
>> I just tried with gcc 4.2 on my Thecus N2100 and I don't see this
>> problem.  Since the original build was on elara, a Netwinder machine,
>> I believe the package should be tried again on another buildd.
> In the meanwhile, the build appears to have been retried without success a 
> couple of times.
> Is gcc-4.3 going to be default for lenny, or will it be lenny+1?
> Would an upload with explicit build dependancy on gcc-4.3 be acceptable?

The last build was with gcc-4.3 as it is the default compiler on arm



Reply to: