[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [alpha, hppa] GCC-4.3 as the default compilers for lenny?

> On Wed, Mar 26, 2008 at 10:20:35AM -0600, Grant Grundler wrote:
> > Another gcc problem report:
> > 
> > That past weekend I built the latest parisc-2.6-25-rc6 kernel from
> > Kyle's tree using gcc-4.1, gcc-4.2, and gcc-4.3. All three kernels
> > booted but the networking only worked for gcc-4.1 kernel.
> Sorry, I just realized I didn't mention the gcc versions are whatever is
> currently in "Debian testing" for parisc.

I would look carefully to see if the newer compilers generate warnings
that need fixing.

I've been using 4.1 for my recent builds.

J. David Anglin                                  dave.anglin@nrc-cnrc.gc.ca
National Research Council of Canada              (613) 990-0752 (FAX: 952-6602)

Reply to: