[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [alpha, hppa] GCC-4.3 as the default compilers for lenny?

On Sat, Mar 22, 2008 at 6:10 PM, Aurelien Jarno <aurelien@aurel32.net> wrote:
>  I have tried to build the glibc with GCC 4.3 on hppa, and rpcgen
>  segfaults when it is used, so the build fails. I haven't start to
>  investigate the problem (I started by the architectures where the
>  problems were minor).

I switched from gcc-4_2-branch to gcc-4_3-branch and I see the loader
gets a SIGTRAP, not a SIGSEGV. I'll try to debug this.


Reply to: