[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [SRM] Etch debconf update needed for Lenny d-i

Jérémy Bobbio wrote:
> Hi!


> The debian-installer team has prepared an update for Etch debconf. [1]
> This update is needed to prevent issues when using the Lenny installer
> to install Etch.
> debconf-apt-progress is the sole target of this update.  As far as we
> know, debian-installer is currently its only user: it is necessary to
> show the progress of package installations during the "pkgsel" installer
> stage.
> This update is quite important for Etch+1/2, as its installer is going
> to be the Lenny version of d-i.
> Attached, you will find the diff of the proposed upload against the
> previous version found in Etch.
> [1] http://lists.debian.org/debian-boot/2008/03/msg00060.html

Ok, please upload.



Reply to: