[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Please remove 'ipxripd' from etch/stable

Hello everybody,

As discussed the other day on #debian-release the package ipxripd should be 
removed from stable because it is completely useless without linux-2.4

The bug report #230358, as of these days four years old and still without 
input at all by the maintainer, clearly explains some of the changes on 
linux-2.6 that prevent this program from working.

Because of the lack of maintenance, lack of usability and lack of users I 
request the removal of 'ipxripd' from etch/stable.

Kind regards,
Atomo64 - Raphael

Please avoid sending me Word, PowerPoint or Excel attachments.
See http://www.gnu.org/philosophy/no-word-attachments.html

Attachment: signature.asc
Description: This is a digitally signed message part.

Reply to: