[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Please rebuild pcmanx-gtk2 on arm

On Tue, Jan 22, 2008 at 09:18:11PM +0800, Emfox Zhou wrote:
> I made no significant change between pcmanx-gtk2 0.3.7-1 and 0.3.7-2,
> but according to the build log[0], 0.3.7-2 built failed while 0.3.7-1
> was succeed. I cannot find anything wrong I did, so please schedule a
> second build to see if it's ok.

the build log:

Automatic build of pcmanx-gtk2_0.3.7-2 on grieg by sbuild/arm 98
Build started at 20080112-2249
Build-Depends: debhelper (>= 4.0.0), dpatch (>= 2.0), libgtk2.0-dev, libx11-dev, libxft-dev, libxt-dev, libxul-dev, sharutils
Checking for already installed source dependencies...
debhelper: already installed (6.0.2 >= 4.0.0 is satisfied)
dpatch: already installed (2.0.21 >= 2.0 is satisfied)
libgtk2.0-dev: already installed (2.12.3-2)
libx11-dev: already installed (2:1.0.3-4)
libxft-dev: already installed (

looks like a hosed buildd chroot. The newer grieg build logs do not have
such packages installed so this is presumably fixed already, and can
indeed be given-back.

"rm -rf" only sounds scary if you don't have backups

Reply to: