[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Requesting binNMU for packagesearch due to changes in APT

packagesearch_2.2.6, apt ABI changed (see below), 2, all

Please schedule a binNMU for packagesearch for all architectures.



-------- Forwarded Message --------
From: Otavio Salvador
To: packagesearch-packages.debian.org
Subject: A binary NMU is required for packagesearch due a apt upload
Date: Wed, 9 Jan 2008 09:51:46 -0200 (BRST)

Dear maintainer,

A new apt version has been upload and its ABI has been changed.

You should request a binNMU against apt for 'packagesearch' package.

Please be kind and help us to get apt and packagesearch on testing as soon as 

Thanks in advance,

Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: