[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [VAC] now - undefined (was Re: ICU transition status)



> The attached patch looks to me like it does the necessary handling of
> switching to gcc-4.2 without breaking the ABI.  I'm still going through the
> QA on it, but so far it looks sane; if anyone notices a problem with it,
> please let me know, otherwise I'll plan to NMU once I have a good build and
> am happy that I haven't broken anything.

A but offtopic now, but I jumped into my mind while looking at your
diff.... As we want to move to python2.5 at some point

I think the line

PYTHON_CONFIG="using python : 2.4 : /usr ;"

could be replaced by

PYTHON_CONFIG="using python : $(shell pyversions -dv) : /usr ;"

Which would allow to drop the build-dependency on python2.4-dev -
assuming that boost builds fine with python2.5.


Cheers,

Bernd

-- 
Bernd Zeimetz
<bernd@bzed.de>                         <http://bzed.de/>


Reply to: