[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: please remove old versions of flashplugin-nonfree



Hi Bart,

On Thursday 13 December 2007 13:40, Bart Martens wrote:
> Hello Release Managers,
> Please remove these versions of flashplugin-nonfree:

the release managers cannot remove packages. Please file a bug against 
ftp.debian.org and request the removal from unstable, which will propagate to 
testing. 

I'm not sure how stable is handled.

And Re: "Accepted flashplugin-nonfree 9.0.115.0.1~bpo40+1" I've asked you in 
private mail: I see debian stable-proposed-updates still has 9.0.48.0.1etch1, 
shouldnt this be updated as well, so that we hopefully have a working version 
in etch r2? 

Can't you just upload to stable-proposed-updates? Or did you do that already 
and are just waiting for it to be processed?


regards,
	Holger

Attachment: pgpSh4lqpyDyK.pgp
Description: PGP signature


Reply to: