[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[SRM] please allow viewcvs to stable

Dear stable release managers,

I have made a non-change-upload of viewcvs to stable to bump the version
to something valid for Etch.

Etch includes 0.9.2+cvs.1.0.dev.2004.07.28-4.1 which is broken.

Proposed-updates includes 0.9.2+cvs.1.0.dev.2004.07.28-4.1~0etch1
which is fixed but whose version is below the Etch version.

My upload is 0.9.2+cvs.1.0.dev.2004.07.28-4.1etch1 which is identical
to 0.9.2+cvs.1.0.dev.2004.07.28-4.1~0etch1 save for the version.

Please see bug #422141 for detail.


PS: <http://ftp-master.debian.org/proposed-updates.html> give an error 403.
Bill. <ballombe@debian.org>

Imagine a large red swirl here. 

Attachment: signature.asc
Description: Digital signature

Reply to: