[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Latest OOo Etch update -7etch1 depends on different libneon


I noticed that the latest OpenOffice.org security update in Etch
(version 2.0.4.dfsg.2-7etch1, which fixed DSA 1307) depends on libneon25
whereas the previous Etch version (2.0.4.dfsg.2-5etch1) depended instead
on libneon26.  Are changes in the depended package names, which require
a dist-upgrade, in security updates considered a bug?  If so, should I
bother filing it?

(For what it's worth, OOo packages in testing and unstable depend on


Kevin B. McCarty <kmccarty@princeton.edu>   Physics Department
WWW: http://www.princeton.edu/~kmccarty/    Princeton University
GPG: public key ID 4F83C751                 Princeton, NJ 08544

Reply to: