[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

binNMU amule (Re: Bug#428098: amule: Depends on nonexistent libcrypto++5.2c2a)


amule_2.1.3-3, rebuild against libcrypto++6, 1, alpha amd64 arm hppa i386 ia64 m68k mips mipsel powerpc s390

* Michael Biebl [Sat, 09 Jun 2007 00:22:34 +0200]:

Hey Michael,

> amule depends on libcrypto++5.2c2a which has been replaced by
> libcrypto++6.
> As this makes the package uninstallable, I filed this bug report with
> severity serious.
> A binNMU should be sufficient.

Then ask for one instead of filing a bug ;-). (Instructions on


Adeodato Simó                                     dato at net.com.org.es
Debian Developer                                  adeodato at debian.org
From the moment I picked your book up until I put it down I was
convulsed with laughter. Some day I intend reading it.
                -- Groucho Marx

Reply to: