[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Does wireless-tools bug #398018 need fixing before a release?



On Monday 02 April 2007 10:21, Guus Sliepen wrote:
> There is a bug in wireless tools making it crash if you use a 64 bit
> kernel with a 32 bit userland (#398018). The upstream author has
> offered to release wireless-tools 28.2 containing just a fix for this
> bug. I know it is very late, and maybe this is not an issue for the
> installer at all. However, upstream thinks it is important, so let me
> know if you want this fixed before the release.

The installer will never run with a 64 bit kernel / 32 bit userland 
combination, so this is only relevant for the installed system.

I would suggest not pushing this for the initial Etch release, but to ask 
the Stable Release Managers to consider the new version for the first 
point release.

Cheers,
FJP

Attachment: pgpLarI9e5gDH.pgp
Description: PGP signature


Reply to: