[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Please allow util-vserver 0.30.212-1 into etch



Micah Anderson <micah@riseup.net> writes:
> Due to changes in the vserver patch necessary for 2.6.19+, changes in
> the user-space util-vserver package were required. The changes between
> 0.30.211-6 and 0.30.212-1 are important.

 161 files changed, 5326 insertions(+), 10685 deletions(-)

This is simply not reviewable and we don't have kernels >= 2.6.19 in
etch, so I'm really not convinced that letting this trought at this
point of the freeze is a good idea.

Marc
-- 
BOFH #190:
Proprietary Information.

Attachment: pgp6ChE5Umi0n.pgp
Description: PGP signature


Reply to: