[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Please unblock eclipse-nls-sdk 3.2.1-3



Hi,

 Please unblock eclipse-nls-sdk package. There is three reasons for unblock this.

 * eclipse-nls-sdk was removed from testing because of Bug #356497
   http://packages.qa.debian.org/e/eclipse-nls-sdk/news/20060929T223913Z.html

   It's not eclipse-nls-sdk's bug and this bug was reassigned from eclipse
   to azureus. This means #356497 don't block eclipse-nls-sdk package.

 * L10N issue. It contains many language catalogs for non-English speaking people
  (German, Spanish, French, Italian, Japanese, Korean, Portuguese (Brazil),
   Traditional Chinese, Simplified Chinese, Czech, Hungarian, Polish, Russian,
   Danish, Dutch, Finnish, Greek, Norwegian, Portuguese, Swedish, Turkish, Arabic
   and Hebrew), so it helps many people to use eclipse.

 * 20 days in unstable. No important bugs, it's stable enough.


--
Regards,

 Hideki Yamane        henrich @ debian.or.jp/iijmio-mail.jp

Attachment: pgpmTLTDHg9HC.pgp
Description: PGP signature


Reply to: