[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Please unblock ia32-libs version 1.19

On Mon, Feb 19, 2007 at 07:54:17PM +0100, Frederik Schueler wrote:
> On Sun, Feb 18, 2007 at 08:56:17PM -0800, Steve Langasek wrote:
> > > please unblock ia32-libs version 1.19 so it can migrate to testing.

> > <sigh> I hate that package.

> > Unblocked.

> Thanks :-)

> We will need one more upload before the release, updating all libs 
> "one last time" to all the current etch versions. 

Why is that?  Which libraries are left that diverge from what was just
approved for ia32-libs, or which libraries do you expect to be granted
additional freeze exceptions for etch (and why)?

I know of glibc -12 which has already been granted a freeze exception, so
you should be able to update to that at any time; there's also db4.3, but
that doesn't seem to be used by ia32-libs.

> I wonder how we are going to know when it is that time...

Should be sooner rather than later; if need be, we can freeze these
libraries for anything but RC bugfixes.

Steve Langasek                   Give me a lever long enough and a Free OS
Debian Developer                   to set it on, and I can move the world.
vorlon@debian.org                                   http://www.debian.org/

Reply to: