[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Please push lookup-el_1.4-5 into Etch



Hi Debian release team,
(Cc: security team)

I've uploaded lookup-el_1.4-5 to unstable, which fixes a security
problem (CVE-2007-0237, assigned by the security team, DSA will be
publicized shortly) and build problems.  Please hint lookup-el_1.4-5
for Etch.

lookup-el (1.4-5) unstable; urgency=high

  * lisp/ndeb-binary.el: Make a temporary subdirectory securely.
    (CVE-2007-0237)
  * debian/rules: Fix that binary-indep doesn't build the package.
  * debian/control: Move debhelper from Build-Depends-Indep to Build-Depends.
  * New maintainer. (the previous maintainer is MIA)

 -- Tatsuya Kinoshita <tats@debian.org>  Sun, 28 Jan 2007 07:42:40 +0900

Thanks,
--
Tatsuya Kinoshita

Attachment: pgpAGR8qYjnFF.pgp
Description: PGP signature


Reply to: