[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Please unblock powstatd 1.5.1-5.1

This NMU for that package, which I uploaded a few minutes
ago, fixes its pending debconf l10n bugs:

powstatd (1.5.1-5.1) unstable; urgency=low

  * Non-maintainer upload to fix pending l10n issues.
  * Debconf translations:
    - Czech added. Closes: #358846
    - German added. Closes: #402955
  * Call debconf-updatepo in the clean target to guarantee up-to-date PO(T)
  * Add a very basic LSB header to the powstatd init script (other
    init script do not have it as they're not registered as such and
    I don't want to investigate why during a NMU)

Attachment: signature.asc
Description: Digital signature

Reply to: