[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Please unblock xlockmore 1:5.22-1.2

On Wed, Jan 17, 2007 at 10:14:00PM +0100, Jeroen van Wolffelaar wrote:
> xlock can crash when used in combination with certain smartcard-reading
> PAM modules, libpam-p11 and libpam-opie. Such a crash will result in
> leaving the screen unlocked without having been authenticated: #318123
> and #399003.

> Version -1.2 prohibits these crashes from occuring by having added a
> conflict. This is not the best fix possible, but is IMHO superior to not
> having xlockmore available at all. The maintainer agrees with this
> workaround, and also believes the current version would be suitable for
> release.


Steve Langasek                   Give me a lever long enough and a Free OS
Debian Developer                   to set it on, and I can move the world.
vorlon@debian.org                                   http://www.debian.org/

Reply to: